Follow

RubyGem の bcrypt
FreeBSD の場合、3.1.13 であれば問題ないが、3.1.12 や 3.1.15 だとエラーでインストールできない。

gem "bcrypt", "~> 3.1", "<3.1.14"
とかやって 3.1.13 にバージョンを固定しとけと。

Sign in to participate in the conversation
らぷとる

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!